cxsq.net
当前位置:首页 >> DEBiAn kErnEl ConFig >>

DEBiAn kErnEl ConFig

先配置好 /etc/apt/sources.list 然后命令: apt-get update apt-cache search kernel-image-2.6 #这个命令是搜索 2.6 版本的 kernel-image #然后你就会找到所有内核的一个列表,有很多。 #你挑一个自己想要的,比如 kernel-image-2.6.8-1-686:...

源里的位置 没找到 希望下面的 这写 linux-kernel-header包对你有用 http://linux.maruhn.com/sec/kernel-headers.html http://rpm.pbone.net/index.php3/stat/3/srodzaj/1/search/linux-kernel-headers

先配置好 /etc/apt/sources.list 然后命令: apt-get update apt-cache search kernel-image-2.6 #这个命令是搜索 2.6 版本的 kernel-image #然后你就会找到所有内核的一个列表,有很多。 #你挑一个自己想要的,比如 kernel-image-2.6.8-1-686:...

source 是源代码,要编译。

debian的话安装linux-headers就行了,确实没有“kernel-devel” stable的话 apt-get install linux-headers-2.6.32-5-amd64

你看一下你的/usr/src/linux-headers-2.6.26-2-686/build目录有MakeFile吗,如果有,有modules这条指令吗? 你这个makefile主要就执行all下面那一行命令也就是你的命令行输出的第一条 这个命令意思就是切换到 -C 后面那个目录然后执行 make 命令

直接升级内核有些麻烦,依赖关系可能出错,建议重安装。 或者使用如下命令 apt-get update //寻找可升级节点 apt-get upgrade //升级包 apt-get dist-upgrade//

如果我没记错的话应该是Linux 3.2。 不建议通过这些软件包管理软件更新内核,我还是建议你自己去kernel.org下载新内核源码自己编译。

ubuntu 志在打造最易用的linux发行版,有自己的桌面环境unity,基于Debian,继承了Debian的很多特性fedora,以前叫做fedora core 简称FC ,是红帽赞助的社区版,在技术上...

这个跟你的内核头文件无关,它的意思是你当前的vmware版本与你使用的内核模块不匹配,应该是你之前安装vmware后,你升级了系统内核导致的,你看看vmware有没有版本更新,如果没有建议你用之前的内核启动debian系统,再打开vmware。我在linux系统...

网站首页 | 网站地图
All rights reserved Powered by www.cxsq.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com